View unanswered posts | View active topics It is currently Mon Dec 17, 2018 3:06 am



Reply to topic  [ 4 posts ] 
 HD playback poorly 
Author Message

Joined: Fri Dec 11, 2009 5:43 pm
Posts: 3
Post HD playback poorly
My Fit-PC2 stutters when playing back 720 or 1080p video. I have upgraded the codecs to Klite 500 mega and still have the same problem. ny ideas on how to solve this problem? The pc is running xp SP3 and I am displaying on a Samsung 1080 tv on the Hdmi input.


Fri Dec 11, 2009 5:47 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2333
Post Re: HD playback poorly
Did you buy fit-PC2 XP HD with Cyberlink PowerDVD 8 SE?

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Sat Dec 12, 2009 1:27 pm
Profile

Joined: Fri Dec 11, 2009 5:43 pm
Posts: 3
Post Re: HD playback poorly
There is a cyberlink folder in the program files folder, but it does not appear in the start menu. I have installed version 9 and tried it, but it still has the same issues.


Fri Feb 26, 2010 6:21 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2333
Post Re: HD playback poorly
seems to me like you are not using acceleration. our agreement with cyberlink allows selling the codecs pre-installed only.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Sat Feb 27, 2010 12:05 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.