View unanswered posts | View active topics It is currently Wed Nov 21, 2018 1:52 am



Reply to topic  [ 3 posts ] 
 Possible bios virus infection 
Author Message

Joined: Sat Nov 07, 2015 2:17 pm
Posts: 15
Post Possible bios virus infection
There is a file 'attached, (snapshot424062020.png) which is a screenshot showing the unwanted interference. (The three 'rectangles' overlaid on the desktop.
The computer has a choice of three operating systems.
All three systems are infected.


The fitpc4 is set to initiate from a USB drive.
With a usb drive set as the first boot and the ssd is the third boot.
A'live' usb is used to start the system.
The Pheonix screen is displayed and then the interference appears at the same time as the usb initiates. It is difficult to quantify the exact timing.
Is the interference generated in the bios?


Attachments:
File comment: screenshot of desktop with interference.
snapshot424062020.png
snapshot424062020.png [ 124.67 KiB | Viewed 444 times ]
Fri Jun 29, 2018 1:54 pm
Profile

Joined: Sat Nov 07, 2015 2:17 pm
Posts: 15
Post Re: Possible bios virus infection
It appears that the screenshot does not include the interference!
The interference takes the form of 3 rectangular shapes each progressively larger.
On a 20" monitor the first is 6"x6" with 1"x1" corners cropped out, the centre one is 5"x5" again with 1" corners cropped out and the last is a simple 2"x2" square.

On a working screen the interference is coloured duck egg blue, the working display can be seen through the image and when the interference first appears there is a legend in the bottom right hand corner which comprises a rectangular loop shaped arrow, 'Exit' and 'Cancel'. These are not accessible from the keyboard.


martin welsh


Fri Jun 29, 2018 2:14 pm
Profile

Joined: Sat Nov 07, 2015 2:17 pm
Posts: 15
Post Re: Possible bios virus infection
I have prepared a USB bios update stick from ShellFlash_BIOS_Updater_Package.zip.

When I try to load an updated BIOS I receive the following message;
Pheonix SCI Flash for Shell V2.44.2.0 Build 160527
Read Bios image from file
Error 081 - Failed to loadBios image file! Status 101

Please advise details of error code or advise recommended action.

I have tried a new download and reloading the usb stick - it is consistent.



martin welsh


Mon Jul 02, 2018 10:23 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.