View unanswered posts | View active topics It is currently Wed Sep 19, 2018 12:06 am



Reply to topic  [ 2 posts ] 
 Unable to install OS 
Author Message

Joined: Fri Sep 14, 2018 10:03 am
Posts: 1
Post Unable to install OS
I've a new fitlet2 (E3950) which came with RAM and SSD pre-installed. It starts up and I can access the BIOS where RAM and HDD are identified. However I've been unable to install an OS (all OS's tried are EFI compatible and properly identified).

I have tried to install Windows 64bit (with OS set to Windows in BIOS) by external HDD and get a restart shortly after the blue windows logo shows. I've tried Ubuntu and Mint Linux with the OS set in the BIOS by external HDD and MicroSD. In this case I get to the bootloader to select single user, multiuser etc and it shuts down after a selection is made. I've also tried pfsense as this is to be a pfsense box and have read about the needed kernel options to get it to boot. However with these applied I get immediately get a kernel panic with an "startup_alloc + 0xdc" error.

As an update, it seems that the RAM was dodgy. Test with memtest86 to diagnose. Many thanks support, just feel silly for not trying first!


Last edited by sub33 on Tue Sep 18, 2018 9:06 am, edited 1 time in total.



Fri Sep 14, 2018 10:18 am
Profile
Site Admin

Joined: Mon Dec 25, 2017 4:21 pm
Posts: 135
Post Re: Unable to install OS
Replied on email


Tue Sep 18, 2018 8:38 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.