View unanswered posts | View active topics It is currently Thu Aug 22, 2019 1:28 am



Reply to topic  [ 2 posts ] 
 USB3 no power at all. 
Author Message

Joined: Sun Oct 14, 2012 7:35 pm
Posts: 15
Post USB3 no power at all.
Hello,

First I have try to plug usb2 and usb1 on the usb3 (blue one) plug in the back of the Intense Pc pro, I have tested with usb memory key, usb arduino, Usb logitech sound card, usb wireless mouse and keyboard, and no one work at all, neither detected with dmesg. There are no power at all. I am wrong or normally usb 2 (high speed) must work on usb 3 port (the blue one)? ie: lspci view (03:00.0 USB controller: Texas Instruments TUSB73x0 SuperSpeed USB 3.0 xHCI Host Controller (rev 02))

I have also view than when I plug usb mouse receiver or usb keyboard receiver on the 4 plug on front of the Pc intense the mouse freeze some time and the keyboard miss many keystroke, but the two work very good on the usb2 port in the back of the machine. It's the same with fedora/debian/mint

I need to make a RMA or it's a 'feature' ? :-D

Thanks you,
Regards


Sat Dec 01, 2012 1:31 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: USB3 no power at all.
Hello zelogik

I am sorry for any inconvenience you have with the IntencePC.
Do you face the issues described below also with the Live versions of Ubuntu/Linux Mint?

Thanks

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Sun Jan 27, 2013 2:38 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.