View unanswered posts | View active topics It is currently Sun Dec 15, 2019 6:07 pm

Reply to topic  [ 2 posts ] 
 Machine Stopped Responding 
Author Message

Joined: Sat Feb 02, 2013 1:16 am
Posts: 1
Post Machine Stopped Responding
I had not used the machine for about a day. When I returned to it, it was warmer than usual, lights were on, however, it would not light up the monitor or show responses to keyboard or mouse. The red mouse light was lit when I looked under it. I tried to ssh into the machine from a mac as I've done many times before and it did not respond. I finally did a hard reset by holding the button down. It came up fine and I'm using it to write this post.

I've tried to attach the syslog, however, this message board doesn't seem to allow any file extension, including none.

Is there a way to get the thermal from ACPI? acpitool says it's <Not Available>, same for processor.

Sat Feb 02, 2013 1:30 am
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: Machine Stopped Responding
Please zip the files to attach them to the post. You can use the lmsensors utility to get the desired information.

Gabriel Heifets

Fit-PC2/3/IntensePC support.

Sun Feb 03, 2013 5:01 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.