View unanswered posts | View active topics It is currently Mon Dec 09, 2019 1:45 am



Reply to topic  [ 4 posts ] 
 PC doesn't stay in sleep mode - network port waking it up? 
Author Message

Joined: Wed Feb 13, 2013 3:07 pm
Posts: 38
Post PC doesn't stay in sleep mode - network port waking it up?
When I put it into sleep, it wakes up almost immediately.

I've tried diagnosing this, disallowing all devices I can think of from waking the PC up, the only thing that stops it is unplugging the network cable.

I want it to do WOL, on receipt of a magic packet. In the Power Management options of the Intel NIC I have Wake on Magic Packet turned OFF, Wake on Magic Packet from power off turned ON, Wake on Link turned OFF. As far as I can see, it should not wake up from sleep via anything.

I've tried using the secondary Realtek NIC instead which, aftre Googling, I found that you can disable wake on "pattern" which has solved other peoples' wake-up problems. But I believe in the Intense PC, the secondary NIC cannot do WOL anyway, is this correct? And the Intel NIC does not have the "pattern" option.

Any hints?


Wed Jun 12, 2013 7:03 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: PC doesn't stay in sleep mode - network port waking it u
To determinate if this is a hardware issue, try to load some "clean" OS, like Ubuntu Live CD and put you PC in the sleep mode. Check if the system will wake up spontaneously

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Tue Jun 18, 2013 7:59 am
Profile

Joined: Mon Apr 09, 2012 7:08 pm
Posts: 27
Post Re: PC doesn't stay in sleep mode - network port waking it u
I had the same problem (or at least it sounds similar) a couple weeks ago for both an Intense PC Pro and Value. I was able to get things working correctly though. While I can't tell you any specific solution I can provide the following information:

You are correct in that only the Intel NIC supports wake on LAN, but the Intel NIC does have wake on pattern match.

I made sure I was using the latest drivers: version: 12.6.45.0 dated 5/15/2013.
There are four wake on LAN options (Power Management tab) which I have set as follows (x is checked):

[x] Wake on Magic Packet
[ ] Wake on Pattern Match
[x] Wake on Magic Packet from power off state
[ ] Wake on Link Settings

Maybe this will help you too.


Fri Jun 21, 2013 10:49 am
Profile

Joined: Wed Feb 13, 2013 3:07 pm
Posts: 38
Post Re: PC doesn't stay in sleep mode - network port waking it u
Woohoo, touch wood, that seems to have done the trick! Thank you. I had actually already downloaded the latest driver but missed the Pattern option because it was fourth in the list that is only big enough for 3 items. :roll:

I had also downloaded Ubuntu Live as suggested above and it didn't have this sleep problem. I've read up on the Pattern option and apparently its implementation is operating system specific,which could be why this is only happening with Windows.


Fri Jun 21, 2013 6:02 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.