View unanswered posts | View active topics It is currently Sat Dec 14, 2019 11:17 pm



Reply to topic  [ 3 posts ] 
 Video driver installation error [solved] 
Author Message

Joined: Mon Apr 09, 2012 9:04 am
Posts: 10
Post Video driver installation error [solved]
Hi All,

I have received my new Intense PC last week.

I installed Windows 7 Pro 64-bit with SP1.

When installing the video (x64_video driver file from your download area - downloaded yesterday), I get an error message that there was an error with the install and the driver could not be installed!

The installation IntelGFX.log file has the following section at the end:

Quote:
Installing D:\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\DisplayAudio\IntcDAud.inf
INF = D:\IntensePC\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\DisplayAudio\IntcDAud.inf
Execute command: D:\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\x64\Drv64.exe -driverinf "D:\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\DisplayAudio\IntcDAud.inf" -flags 20 -keypath "Software\Intel\Difx64"
! DriverPackageInstall error 0xE0000303
IIF will NOT initiate reboot



The video_x64 package seems to want to first install the Intel Audio drivers and then the Video... The error occurs when installing the first part of the package (the audio drivers), but because of the fatal error it does not get to install the video part.

The problem may be because I had already installed the Audio drivers (Realtek) from the downloads area of this website and they seemed to have installed fine. Is it necessary to install the Intel drivers as well?

BTW, I have upgraded the BIOS to the latest as per your downloads area, installed the network drivers, etc. All devices seem to work at this early stage, except the video.

The only display adapter in Device Manager is the Standard VGA Graphics Adapter, not the Intel HD4000 of whatever this PC is supposed to contain...

Thank you
Sorin


Last edited by sorin on Thu Jul 11, 2013 4:54 am, edited 1 time in total.



Mon Jul 08, 2013 3:56 am
Profile

Joined: Mon Apr 09, 2012 9:04 am
Posts: 10
Post Re: Video driver installation error
Any Compulab staff who can help with this issue, please?


Wed Jul 10, 2013 5:34 am
Profile

Joined: Mon Apr 09, 2012 9:04 am
Posts: 10
Post Re: Video driver installation error [solved]
The issue was that the ZIP file for the Video driver from the Compulab downloads site contains two drivers: an audio driver and a video driver.

For some reason, the setup, willy nilly tries to install the audio driver first. The install fails (I assume the hardware in the Intense PC is not that one that driver was written for) and does not proceed to the video install.

The solution to this is to not use the setup that comes in the Video driver ZIP file.

Use "Update Driver" in Device Manager. Right-click the Standard VGA Display Adapter in the Display Adapters tree node, select the Driver tab and click "Update Driver ...". In the dialog box that comes up navigate to the "Graphics" subfolder of the video driver main folder (that you would have unzipped somewhere on your disk to reach this far anyway).

It would be good if Compulab updated their instructions about how to install drivers on these computers to avoid similar customers' frustration in the future.


Thu Jul 11, 2013 6:02 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.