fit-PC Users Forum
https://www.fit-pc.com/forum/

Video driver installation error [solved]
https://www.fit-pc.com/forum/viewtopic.php?f=109&t=5002
Page 1 of 1

Author:  sorin [ Mon Jul 08, 2013 3:56 am ]
Post subject:  Video driver installation error [solved]

Hi All,

I have received my new Intense PC last week.

I installed Windows 7 Pro 64-bit with SP1.

When installing the video (x64_video driver file from your download area - downloaded yesterday), I get an error message that there was an error with the install and the driver could not be installed!

The installation IntelGFX.log file has the following section at the end:

Quote:
Installing D:\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\DisplayAudio\IntcDAud.inf
INF = D:\IntensePC\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\DisplayAudio\IntcDAud.inf
Execute command: D:\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\x64\Drv64.exe -driverinf "D:\Intense-PC_Win7_x64_Video_9.18.10.3204_15.31.12.64.3204\DisplayAudio\IntcDAud.inf" -flags 20 -keypath "Software\Intel\Difx64"
! DriverPackageInstall error 0xE0000303
IIF will NOT initiate reboot



The video_x64 package seems to want to first install the Intel Audio drivers and then the Video... The error occurs when installing the first part of the package (the audio drivers), but because of the fatal error it does not get to install the video part.

The problem may be because I had already installed the Audio drivers (Realtek) from the downloads area of this website and they seemed to have installed fine. Is it necessary to install the Intel drivers as well?

BTW, I have upgraded the BIOS to the latest as per your downloads area, installed the network drivers, etc. All devices seem to work at this early stage, except the video.

The only display adapter in Device Manager is the Standard VGA Graphics Adapter, not the Intel HD4000 of whatever this PC is supposed to contain...

Thank you
Sorin

Author:  sorin [ Wed Jul 10, 2013 5:34 am ]
Post subject:  Re: Video driver installation error

Any Compulab staff who can help with this issue, please?

Author:  sorin [ Thu Jul 11, 2013 6:02 am ]
Post subject:  Re: Video driver installation error [solved]

The issue was that the ZIP file for the Video driver from the Compulab downloads site contains two drivers: an audio driver and a video driver.

For some reason, the setup, willy nilly tries to install the audio driver first. The install fails (I assume the hardware in the Intense PC is not that one that driver was written for) and does not proceed to the video install.

The solution to this is to not use the setup that comes in the Video driver ZIP file.

Use "Update Driver" in Device Manager. Right-click the Standard VGA Display Adapter in the Display Adapters tree node, select the Driver tab and click "Update Driver ...". In the dialog box that comes up navigate to the "Graphics" subfolder of the video driver main folder (that you would have unzipped somewhere on your disk to reach this far anyway).

It would be good if Compulab updated their instructions about how to install drivers on these computers to avoid similar customers' frustration in the future.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/