fit-PC Users Forum
https://www.fit-pc.com/forum/

Intel I218-LM Network driver
https://www.fit-pc.com/forum/viewtopic.php?f=129&t=6012
Page 1 of 1

Author:  Lou Stanley [ Tue Aug 01, 2017 3:12 am ]
Post subject:  Intel I218-LM Network driver

I loaded the new network driver and followed all instructions, but if you power down and then power up without lan Cable it still does not recognise it and then reverts to a version where you cannot get to the Low power option to untick it. If you just restart then there is no problem but my machines get powered down so it is a major issue for me.

Please can some one fix this as I need both network ports.

On further testing the issue is inconsistent. I will keep trying

Power off
Remove Lan1 cable
Power on
Wait for no Lan found
Plug in Lan 1 cable result no cable found
Restart with cable in Lan1 found

This is an improvement on the original driver but still a bit flakey. It would be nice it the first nic work as well as the second nic

Author:  mbirger [ Mon Aug 14, 2017 8:54 am ]
Post subject:  Re: Intel I218-LM Network driver

Have you followed IPC2ERR002: LAN1 (I218) Ethernet OS detection issue instructions?
http://fit-pc.com/wiki/index.php/IPC2_Errata_Notes

It looks like some kind of Intel bug or a matter of OS/driver settings.

Author:  Lou Stanley [ Mon Aug 14, 2017 8:23 pm ]
Post subject:  Re: Intel I218-LM Network driver

Yep followed the instructions. Have returned half of the machines to my supplier as I has a 50% success rate. Even sent them a video of the issue, it is a baffling bug.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/