View unanswered posts | View active topics It is currently Thu Aug 22, 2019 1:22 am



Reply to topic  [ 2 posts ] 
 NIC configuration 
Author Message

Joined: Tue Apr 11, 2017 10:44 am
Posts: 1
Post NIC configuration
We are using Xubuntu 16.04 LTS and have problems with NIC's. I211 based port works properly, but I218 fails to co-operate. The problem seems to be Intel e1000e driver. Now it exits after power-off, but disappears after SW reset. When it exists, it does not have an ip address. Dmesg shows the following

[ 1.190507] e1000e: Intel(R) PRO/1000 Network Driver - 3.2.6-k
[ 1.190509] e1000e: Copyright(c) 1999 - 2015 Intel Corporation.
[ 1.190658] e1000e 0000:00:19.0: Interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
[ 2.633551] e1000e: probe of 0000:00:19.0 failed with error -2

I have also seen error code -3. What changes we have to make to get it work reliable. Because system should work with Linux Mint, which is basically the same as our setup, I suppose that there is a solution for this.


Tue Apr 11, 2017 11:00 am
Profile
Post Re: NIC configuration
Few questions and advises:
  • What IPC2 do you have - Broadwell or Haswell?
  • What is BIOS version you use?
  • Does this failure happen with network cable plugged in?

Also, are you able to reproduce this easily?
Worth to try in Linux Mint and Windows as well.


Sun Apr 30, 2017 11:40 am
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.