View unanswered posts | View active topics It is currently Wed Aug 21, 2019 7:51 pm



Reply to topic  [ 2 posts ] 
 ipc3 with xen and qubes-os 
Author Message

Joined: Wed Aug 07, 2019 9:49 am
Posts: 1
Post ipc3 with xen and qubes-os
Hello,
I use one ip3 with xen and qubes-os.
bios: 0.25.08, qubes-os4, fedora29, no NetworkManager.
I have a bad behavior, after reboot, randomly, i can't ping others computer with rj45 ethernet (no wifi using)
No issues with fedora configuration as iptable, route and...
I reboot several times and the connection can raise up without conf modification. I never lose the ethernet connection until one reboot.
No error message in logs about e1000e / igb intel module, pci or other think linked to ethernet use.
Somebody would have one idea of this issue?
Thanks.
Alain


Wed Aug 07, 2019 10:05 am
Profile
Site Admin

Joined: Mon Dec 25, 2017 4:21 pm
Posts: 316
Post Re: ipc3 with xen and qubes-os
As much as we'd like to help, we lack the knowledge to advise regarding Xen or cubes OS.
In order to troubleshoot this issue, we suggest to test it in a supported environment such as Windows or Linux mint which are known to work.
For Linux installation please follow the guide below:
https://fit-pc.com/wiki/index.php?title ... _Mint_19.1

For Windows, please follow the below:
https://fit-pc.com/wiki/index.php?title ... _UEFI_mode

Please see if you are able to replicate the same behavior on these environments.


Wed Aug 07, 2019 1:22 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.