View unanswered posts | View active topics It is currently Sun Dec 08, 2019 1:09 am



Reply to topic  [ 3 posts ] 
 My new Fitlet2 is not working 
Author Message

Joined: Thu Aug 01, 2019 9:16 pm
Posts: 1
Post My new Fitlet2 is not working
My new fitlet 2 displays no output upon power up, the only thing that works is the "Fitlet" LED. I'm not sure what to do> I was so excited to get it working and now I feel stuck. Please help.


Thu Aug 01, 2019 9:19 pm
Profile
Site Admin

Joined: Mon Dec 25, 2017 4:21 pm
Posts: 384
Post Re: My new Fitlet2 is not working
Sorry to hear about the issue you're exhibiting.

Please try to perform simple troubleshooting steps as indicated at the product's fit-pc WiKi page:
http://fit-pc.com/wiki/index.php?title= ... leshooting

Also, did the fitlet2 ever displayed any output or this is out of the box issue?


Mon Aug 05, 2019 1:39 pm
Profile

Joined: Thu Nov 28, 2019 3:36 am
Posts: 1
Post Re: My new Fitlet2 is not working
tamir wrote:
Sorry to hear about the issue you're exhibiting.

Please try to perform simple troubleshooting steps as indicated at the product's fit-pc WiKi page:
http://fit-pc.com/wiki/index.php?title= ... leshooting

Also, did the fitlet2 ever displayed any output or this is out of the box issue?


I have also faced similar problem. Something is not working.


Fri Nov 29, 2019 1:36 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.