View unanswered posts | View active topics It is currently Thu Nov 14, 2019 4:42 pm



Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
 LAN Interfaces Not Visible in OS 
Author Message
Site Admin

Joined: Mon Dec 25, 2017 4:21 pm
Posts: 376
Post Re: LAN Interfaces Not Visible in OS
Does your units have any kind of FACET card (extension board) installed?


Mon Apr 29, 2019 6:52 am
Profile

Joined: Tue Apr 23, 2019 11:46 am
Posts: 7
Post Re: LAN Interfaces Not Visible in OS
I had the same issue. one port missing.
did the BIOS reset : http://fit-pc.com/wiki/index.php?title= ... leshooting
now it works.
a regular reset from within the BIOS didn't have any effect
there's a FPCI FACET installed.


Mon Apr 29, 2019 12:02 pm
Profile

Joined: Wed Jul 18, 2018 2:40 am
Posts: 9
Post Re: LAN Interfaces Not Visible in OS
@edavid ... I did receive this link from CompuLab this morning.

https://fit-pc.com/wiki/index.php?title ... n_start-up

Basically on Rev 1.0 and 1.1 FC cards, there is a problem which effects the power sequencing, this resulting the dropping of the built in Ethernet interface(s).

We are starting the process of replacing all our FC-PCI Rev 1.0 boards with the 1.2 ... I'm so thankful this isn't something wrong in the underlying Fitlet2 board. Once I confirm that this FC-PCI Rev 1.2 board fixes the problem, I'll post back here.


Mon Apr 29, 2019 4:01 pm
Profile

Joined: Mon Apr 29, 2019 4:25 pm
Posts: 1
Post Re: LAN Interfaces Not Visible in OS
Watching this thread


Mon Apr 29, 2019 4:27 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2344
Post Re: LAN Interfaces Not Visible in OS
Any fitlet2 user suffering from erratum FITLET2ERR005, please contact support@fit-pc.com for handling.

https://fit-pc.com/wiki/index.php?title ... n_start-up

We will usually replace the problematic FACET-Card by RMA.

Sorry for the inconvenience.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Tue Apr 30, 2019 6:26 am
Profile

Joined: Tue Apr 23, 2019 11:46 am
Posts: 7
Post Re: LAN Interfaces Not Visible in OS
Sad to hear that.
I just received 3 FPCI and 4FPOE. all of them on v1.0


Thu May 09, 2019 1:45 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.