View unanswered posts | View active topics It is currently Mon Dec 09, 2019 7:20 am



Reply to topic  [ 7 posts ] 
 Not loading/Screen issues 
Author Message

Joined: Fri Sep 03, 2010 2:23 am
Posts: 7
Post Not loading/Screen issues
Fit-PC2 XP
Stops at grey screen with the Intel logo, I press F2 stays on grey screen says loading...
(Loads OK with another screen)


Last edited by jose1 on Wed Sep 08, 2010 4:36 am, edited 1 time in total.



Tue Sep 07, 2010 4:14 pm
Profile

Joined: Fri Sep 03, 2010 2:23 am
Posts: 7
Post Re: Not loading
Original issue fixed. I Don't know if its something i did (bios>advanced>quickboot)

Now I'm having a new issue, I can't set the screen to full screen-864x1152 [I run it at 90degrees] I can do larger and smaller.


Wed Sep 08, 2010 4:34 am
Profile

Joined: Thu Jul 22, 2010 2:02 pm
Posts: 162
Post Re: Not loading/Screen issues
Quote:
Now I'm having a new issue, I can't set the screen to full screen-864x1152 [I run it at 90degrees] I can do larger and smaller.

XGA+ is a non-standard resolution/dimension. It was common once, but was never approved by any standardization organization like VESA. So some cards might simply not support this mode with out of the box.

Which operating system are you using?
Which driver are you using?
Can you select 1152x864?


Wed Sep 08, 2010 10:20 am
Profile

Joined: Fri Sep 03, 2010 2:23 am
Posts: 7
Post Re: Not loading/Screen issues
Win-XP SP3, Intel media accelerator driver (it gives me options ..-...634x1127 648x1152 720x1280...+..)Comp Works OK with other monitor. Monitor used to work OK with Fit-PC Slim(VGA) (Windows loading screen looks OK until Welcome screen)


Wed Sep 08, 2010 6:17 pm
Profile

Joined: Thu Jul 22, 2010 2:02 pm
Posts: 162
Post Re: Not loading/Screen issues
Quote:
Monitor used to work OK with Fit-PC Slim(VGA)

fit-PC1 is a - from a technical point of view - entirely different system. Does this display work with the desired resolution on an other dvi or hdmi source?

Quote:
full screen-864x1152

This size works fine for me on linux, so it's not a hardware problem, but more likely a driver issue.

Quote:
)Comp Works OK with other monitor.

So, the fitPC2 dose work in the expected resolution with a different display?

Quote:
(Windows loading screen looks OK until Welcome screen)

What exactly does not work?

Quote:
Intel media accelerator driver

Did you get them from Intel, via Windows Update or from CompuLab? You might want to get the driver directly from CompuLab's download page.


Wed Sep 08, 2010 7:10 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2347
Post Re: Not loading/Screen issues
I suggest you to install IEGD. It often supports more resolutions than GMA500 driver.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Thu Sep 09, 2010 11:39 am
Profile

Joined: Fri Sep 03, 2010 2:23 am
Posts: 7
Post Re: Not loading/Screen issues
The IEGD driver did the trick! Thanks!!

The original issue (Windows not loading) is caused by my wireless keyboard, I plug it out and Windows starts loading properly. Keyboard Works fine once its done loading.


Wed Sep 15, 2010 4:39 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.