View unanswered posts | View active topics It is currently Fri Aug 23, 2019 2:28 pm



Reply to topic  [ 2 posts ] 
 Windows thinks there's a battery 
Author Message

Joined: Thu Oct 04, 2012 7:56 pm
Posts: 2
Post Windows thinks there's a battery
I upgraded my Fit PC-2 from Win XP to Windows 7 successfully, but Windows 7 thought there was a battery. After reading somewhere on this forum that this was a BIOS problem, I updated the BIOS to the one dated 24-Dec-2009. Windows now reports that there should be a battery, but none is present. How do I tell windows not to look for a battery.
Attachment:
No battery.png
No battery.png [ 16.13 KiB | Viewed 2763 times ]

Also, when I updated my BIOS I was unsure which model fit-PC2 I have. There is no label on it to identify it. How else can I tell?


Fri Mar 22, 2013 5:37 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: Windows thinks there's a battery
This is a BIOS related issue. It doesn't affect FitPC2 performance, please ignore it.

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Wed Mar 27, 2013 12:22 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.