View unanswered posts | View active topics It is currently Wed Aug 21, 2019 3:26 pm



Reply to topic  [ 4 posts ] 
 XP installed, no internet -- please help! 
Author Message

Joined: Mon Apr 27, 2009 12:02 am
Posts: 47
Post XP installed, no internet -- please help!
Hi there,

I have been using a FitPC2 for several years now, as a music server. I bought it diskless and installed XP on my own 500gb drive. I have now upgraded to a 1 tb drive, and xp installed successfully.

However, I am getting no internet connection, despite ethernet connection. I don't know what to do. Is there a special driver package I need to install? I don't remember doing that before, but maybe I did.

Please help!

Ron


Mon Aug 05, 2013 7:27 pm
Profile

Joined: Mon Apr 27, 2009 12:02 am
Posts: 47
Post Re: XP installed, no internet -- please help!
Installing the ethernet driver (which location I found from an old post) solved the internet problem. However, the next seemingly intractable problem is that I am unable to do an update -- I installed XP SP2, and need SP3. Windows updates just will not work, even though all services appear to be set up correctly. I installed the chipset driver, but haven't felt a need to do the video drivers, everything is working that way.

However, not being able to install SP3 is a major problem. The windows update process seems to start, and throws an error message saying it couldn't do it. The error number brings up a series of suggestions about services, all of which I've followed. No luck.

I think it might be something specific to the Fit -- if anyone has ideas, would be pleased to see them.

R.


Mon Aug 05, 2013 10:49 pm
Profile

Joined: Mon Apr 09, 2012 7:08 pm
Posts: 27
Post Re: XP installed, no internet -- please help!
No guarantees of course but years ago (but not on a fit-pc) I took the opposite route and slipstreamed XP w/ SP3 and installed that way rather than trying to build up from the base XP. Search for nLite slipstream XP. There's the nLite site itself and a few tutorials returned in the search results.


Tue Aug 06, 2013 11:16 am
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: XP installed, no internet -- please help!
1. Please check your system time. Some update errors caused by outdated system time.
2. You can "embed" SP3 into your Windows XP setup disk, and try to reinstall your system.

RonM wrote:
Installing the ethernet driver (which location I found from an old post) solved the internet problem. However, the next seemingly intractable problem is that I am unable to do an update -- I installed XP SP2, and need SP3. Windows updates just will not work, even though all services appear to be set up correctly. I installed the chipset driver, but haven't felt a need to do the video drivers, everything is working that way.

However, not being able to install SP3 is a major problem. The windows update process seems to start, and throws an error message saying it couldn't do it. The error number brings up a series of suggestions about services, all of which I've followed. No luck.

I think it might be something specific to the Fit -- if anyone has ideas, would be pleased to see them.

R.

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Mon Aug 12, 2013 10:10 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.