View unanswered posts | View active topics It is currently Sun Aug 25, 2019 10:41 pm



Reply to topic  [ 3 posts ] 
 USB Device not recognized on power cycle 
Author Message

Joined: Tue Aug 04, 2009 11:17 am
Posts: 2
Post USB Device not recognized on power cycle
Hi Forum,

I just spoke to a customer who is having a problem with the Fit-PC 2.0.

The problem is that if you have a USB device plugged while a power cycle occurs, that device may not always be recognised by the FPC (on boot up) and you find yourself having to unplug and then plug it back in order for the FPC to see it.

Has anyone else experienced this? Is it a known problem?

Thanks

Rhett


Tue Aug 04, 2009 11:36 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2340
Post Re: USB Device not recognized on power cycle
Please check if the problem is with several devices or a specific one. Since fit-PC2 leaves the USB powered when turned-off some devices may not re-negotiate when fit-PC2 is powered up.

A new BIOS was released recently. You may check if it has effect on this behavior.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Tue Aug 04, 2009 3:18 pm
Profile

Joined: Sat Jun 20, 2009 5:30 am
Posts: 22
Post Re: USB Device not recognized on power cycle
I have this problem, even with the bios update. It would be nice if I didn't have to unplug the device every time to get it to reconnect.


Mon Sep 21, 2009 2:49 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.