View unanswered posts | View active topics It is currently Fri Aug 23, 2019 1:59 pm



Reply to topic  [ 3 posts ] 
 No sound from Stereo Line-out (solved) 
Author Message

Joined: Thu Nov 11, 2010 6:55 pm
Posts: 5
Post No sound from Stereo Line-out (solved)
I am unable to get sound from the stereo output. I have Win 7 installed and it's using the Realtek High Definition Audio driver 6.0.1.5943


Thu Dec 23, 2010 1:26 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2339
Post Re: No sound from Stereo Line-out
Run the 5.1 surround test in the Realtek applet. It checks individual speakers. You may hear sound from the speakers connected to the line-out when the applet sounds the rear speakers. If that's the case please update driver to http://www.fit-pc2.com/download/win7-dr ... 100705.zip - this should solve the routing problem.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Thu Dec 23, 2010 8:07 am
Profile

Joined: Thu Nov 11, 2010 6:55 pm
Posts: 5
Post Re: No sound from Stereo Line-out
Perfect! That was exactly the problem.

Thanks


Thu Dec 23, 2010 11:29 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.