View unanswered posts | View active topics It is currently Fri Aug 23, 2019 2:19 pm



Reply to topic  [ 3 posts ] 
 Sound problems in recent Linux Distributions [SOLVED] 
Author Message

Joined: Wed May 11, 2011 10:24 am
Posts: 13
Post Sound problems in recent Linux Distributions [SOLVED]
I am a happy FitPC2 user for over two years. When I installed Debian Linux 6.0 (squeeze) back then, sound recording and playback worked out-of the-box.

Now, I upgraded to the recent Debian/testing (jessie) distribution and find that sound doesn't work: At best, playback is "choppy" and recording doesn't work at all. I tried recent Mint and Ubuntu distributions and found the same problems there --- not too surprising as both Mint and Ubuntu are built on top of Debian.

Is there any fix for these problems --- can I still use my FitPC2 with a modern linux distribution and play/record sound correctly?

Any suggestions?


Last edited by yaakov on Wed Mar 12, 2014 10:03 am, edited 1 time in total.



Thu Feb 13, 2014 11:46 am
Profile

Joined: Sun Apr 26, 2009 3:24 pm
Posts: 298
Post Re: Sound problems in recent Linux Distributions -- need hel
Hi,
Please add to /etc/modprobe.d/alsa-base.conf:
options snd-hda-intel position_fix=3

_________________
Compulab's Linux support


Wed Feb 19, 2014 9:10 am
Profile

Joined: Wed May 11, 2011 10:24 am
Posts: 13
Post Re: Sound problems in recent Linux Distributions -- need hel
Thank you very much! The sound is now ok.


Sun Feb 23, 2014 8:49 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.