fit-PC Users Forum
https://www.fit-pc.com/forum/

compiz effects not starting?
https://www.fit-pc.com/forum/viewtopic.php?f=43&t=1681
Page 1 of 1

Author:  mickster04 [ Wed May 26, 2010 3:24 am ]
Post subject:  compiz effects not starting?

I cant get them to load
system>preferences>display>visual effects returns the error "desktop effects could not be enabled, altho i can use normal resolutions (nearly)
how do i check the video drivers are all correct etc?

Author:  Denis [ Wed May 26, 2010 8:43 am ]
Post subject:  Re: compiz effects not starting?

Current version of IEGD graphic drivers still has some issues.
You can try to enable desktop effects graphic but system will be slow and ugly. Add iegd to whitelist of compiz compatible drivers in /usr/bin/compiz file:
Code:
# Driver whitelist
WHITELIST="nvidia intel ati radeon radeonhd i810 fglrx iegd"

Author:  mickster04 [ Wed May 26, 2010 11:06 am ]
Post subject:  Re: compiz effects not starting?

Ok so thats not terribly useful, i don't want a slow ugly system...:/
I thought 9.10 was fully supported? Is there a version of linux where the fit-pc2 just works? Also with HDMI output i get the option for 1920x1080 but only at 30hz? is that a clue that something is broken? iirc the resolution i am using is 1280x768 (16:9 whatever it is)...

Author:  mickster04 [ Thu Nov 04, 2010 6:54 am ]
Post subject:  Re: compiz effects not starting?

sorry for the bump, but how are things looking atm? I find it hard to keep up to date with how the driver situation is. I notice that the newer versions of ubuntu aren't working too well either:/
I have 9:10 installed and working, Youtube works full screen!
but i don't understand why thing like the Compiz cube don't work when the device should be able to manage them...

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/