View unanswered posts | View active topics It is currently Sat Dec 07, 2019 12:21 pm



Reply to topic  [ 1 post ] 
 Boot Problems Ubuntu 9.10 
Author Message

Joined: Tue Jul 06, 2010 6:47 am
Posts: 3
Post Boot Problems Ubuntu 9.10
I have had my fitPC2 running since September 24/7 without missing a beat until yesterday.

It appears we lost power overnight and on checking my fitPC2 had not completed its re-boot.

The bootup starts okay and I think nearly finishes as it gets to the following position in the boot up sequence ...

Loading essential drives .... ok
Running /scripts/local-premount ok
Mounting root file system ...
Running /scripts/local-top ok
Running /scripts/local-premount ok
Running /scripts/local-bottom ok
Running /scripts/init-bottom
Starting AppArmor profiles

after about 25secs the following is displayed
(some text dealing with USB configuration)

and ends with ...

init:ureadahead main process (383) terminated with status 5

[The number in brakets changes on each attempt at cold restart]

What do I need to do to access the fitPC2 to correct this problem or does it require a complete re-installation of Ubuntu 9.10 ?

Thanks for your help.


Mon Nov 01, 2010 12:06 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.