View unanswered posts | View active topics It is currently Wed Aug 21, 2019 12:22 pm



Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
 Repeat system failures - how to debug? 
Author Message
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2339
Post Re: Repeat system failures - how to debug?
Theoretically the 6 USB ports pulling 0.5A at 5V each can draw 15W.
I have no evidence of a system failure in that scenario but this is a possibility. To check that - reproduce failure in the lab, connect devices through a powered hub and try again to reproduce.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Sat Jul 10, 2010 3:55 pm
Profile

Joined: Tue Dec 08, 2009 4:47 am
Posts: 27
Post Re: Repeat system failures - how to debug?
Is there a recommended max power load to draw from all the USB ports? I just built a 4th fit-pc from scratch, other than a few additional drivers, there was nothing running on it at all, it was just sitting there, completely new, clean install of XP sp3 and the newest fitpc drivers and I just got the same "windows fatal error" message. The only extra thing plugged into was a mimo touchscren monitor that uses two usb ports - I think it pulls about an amp. I am no 0 for 4 on working fit-pc's, this is a pretty serious problem.


Sat Jul 10, 2010 11:45 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2339
Post Re: Repeat system failures - how to debug?
It is recommended not to exceed total 1.5A draw from all USB ports combined.

With your current setup I would look at two potential directions
- A problem with the USB display driver
- A problem with Windows installation. For example - try IEGD display driver or VESA driver rather than GMA500.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Sun Jul 11, 2010 7:56 am
Profile

Joined: Tue Dec 08, 2009 4:47 am
Posts: 27
Post Re: Repeat system failures - how to debug?
I'll look into both those issues. I don't suppose anyone knows a way to tell which device are pulling power and how much? I guess I could measure the power being pulled from a usb hub after I attach each device. anything easier than that.

I should take back my previous statement that 0/4 machines was working. I had put the new clean install drive into the previous machine that was having problems by accident. It is now in a new fiitpc and hasn't been having problems. I do still have 3 machines with mysterious restart/shutdown issues.

Should I RMA the other machine that is having problems? Any tests I can do to see if is an actually hardware problem?

Thanks


Wed Jul 14, 2010 4:51 pm
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2339
Post Re: Repeat system failures - how to debug?
It is unlikely that 3/4 units exhibit similar hardware problems. I don't think RMA will help.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Thu Jul 15, 2010 9:19 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 15 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.