View unanswered posts | View active topics It is currently Sat Dec 07, 2019 8:06 pm



Reply to topic  [ 3 posts ] 
 USB Modem "New device detected" 
Author Message

Joined: Wed Apr 20, 2011 1:11 pm
Posts: 15
Post USB Modem "New device detected"
I am testing the fit-PC2 for a remote embedded application in conjunction with a USB modem. I have installed the USB modem and set it up so that the USB modem will connect automatically on PC start up running Windows XP. If I power cycle the PC the USB modem is still recognised and connects automatically. Upon further testing if I leave the PC unpowered over night and re-power the PC the USB modem is not recognised and "new hardware detected" is displayed. This is not ideal for a remote embedded application that must work when power is applied, power can be removed or applied in a random fashion.

Any thoughts?


Tue May 03, 2011 5:04 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: USB Modem "New device detected"
Hi
I suggest you to try different USB port or powered USB hub if it's doesn't help. Also if you can, check the modem on a different winxp machine in same conditions.

Regards

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Sun Jun 05, 2011 7:57 am
Profile

Joined: Wed Apr 20, 2011 1:11 pm
Posts: 15
Post USB Modem "New device detected"
I have sorted this issue. It had to do with the USB modem firmware.


Wed Jun 15, 2011 9:52 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.