View unanswered posts | View active topics It is currently Tue Dec 10, 2019 4:34 am



Reply to topic  [ 2 posts ] 
 Standby on Fit-PC2i with XP Service Pack 3 
Author Message

Joined: Sun Sep 18, 2011 3:12 pm
Posts: 3
Post Standby on Fit-PC2i with XP Service Pack 3
I have several Fit-PC2i (latest BIOS 14-Sep-2010) running Windows XP Service Pack3.

Standby does not seem to work. It goes into standby just fine, but it does not resume properly. Only way to trigger a resume is hitting the power button, which then leads to a Windows blue-screen-of-death (with the WinXP_Video_GMA500_6.14.11.1018_fixed video driver) or does not show any video signal at all (with the xp-display-iegd-10.3.3.1656-100704) video driver installed.

Systems are using the HDMI-to-DVI adapter and a DVI monitor.

Do I need additional and/or updated drivers to get standby working properly? Please advice. Thanks.


Sun Sep 18, 2011 3:29 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: Standby on Fit-PC2i with XP Service Pack 3
Good day

We are checking this issue right now. I will be back with an updates to you

Thank You ans sorry for an inconvenience

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Sun Sep 25, 2011 10:39 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.