View unanswered posts | View active topics It is currently Fri Aug 23, 2019 1:43 pm



Reply to topic  [ 2 posts ] 
 fitpc2i current sink 
Author Message

Joined: Tue Apr 17, 2012 12:14 am
Posts: 1
Post fitpc2i current sink
I was using fitpc2i on a quad rotor, and it was working fine until the quad rotor suffered a few crashes. After one particular crash, when i powered the SBC i saw some spark and smoke. So i removed the cable. After a few minutes, when I re-inserted the power cable, fitpc2i booted fine and ran for few minutes. After that, it got too heated and stopped responding to LAN connection. After few more minutes, it got automatically shutdown. From then on, whenever I power SBC with AC power cord or battery, it runs fine for 5 minutes during which it gets insanely heated. Then it loses connection to LAN; a few more minutes and it shuts down automatically.

I'm powering the fit pc with a 3S LiPO battery of 2400mAh rating. When I measure the current input to power supply, it shows 2.3A while the specsheet of fitpc2i says it should be between 0.5A to 0.8A. Any idea on which component(s) would be causing this...??


Tue Apr 17, 2012 4:56 am
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: fitpc2i current sink
It's seems there is a shortcut inside. It's hard to say remotely where is exactly

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Thu Apr 19, 2012 3:55 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.