View unanswered posts | View active topics It is currently Mon Dec 09, 2019 9:24 pm



Reply to topic  [ 3 posts ] 
 FIT-PC2I problem 
Author Message

Joined: Tue May 14, 2013 11:33 am
Posts: 2
Post FIT-PC2I problem
hi there!
i have a problem with my fitpc 2i embedded.
i installed a linux 12.04 server on it, and after a while, when i started it, it said: "no operation system found".
i reinstall the OS again.. everything worked fine, but in the day after, again, it couldn't start on , and gave the same message..

can you please help me?

thank you !


Tue May 14, 2013 11:39 am
Profile

Joined: Sun Apr 26, 2009 3:24 pm
Posts: 301
Post Re: FIT-PC2I problem
You must be doing something harmful to your filesystem..

_________________
Compulab's Linux support


Mon May 20, 2013 5:53 am
Profile

Joined: Tue May 14, 2013 11:33 am
Posts: 2
Post Re: FIT-PC2I problem
like what?
i just install UBUNTU 12.04 on it.
i did so on a few more FITPC and it work great on them..
it's a problem in this FITPC.. and i dont know what..


Mon May 20, 2013 2:14 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.