View unanswered posts | View active topics It is currently Tue Feb 25, 2020 2:57 am

Reply to topic  [ 4 posts ] 
 sound problem 
Author Message

Joined: Thu Dec 30, 2010 11:56 pm
Posts: 4
Post sound problem
After updating linux kernel to the latest version offered by fitpc there is no sound anymore. I'm using Linux Mint 9 and sound worked on this fitpc2 before update.

alsa seems to know the device (sudo alsamixer lets me modify volume), but pulseaudio shows no available device (gnome-volume-control).

more detailed information (dmesg):
Linux version 2.6.35-34-fitpc2
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.35-34-fitpc2 root=UUID=XXXXXX ro profile
CPU0: Intel(R) Atom(TM) CPU Z530 @ 1.60GHz stepping 02
HDA Intel XXXXXX PCI INT A -> GSI 22 (level, low) -> IRQ 22
hda_codec: ALC262: BIOS auto-probing.

loaded kernel modules (modprobe -l):

Should I reconfigure some part of the sound-system? Or is there something else I could try?

Fri Dec 31, 2010 12:12 am

Joined: Thu Dec 30, 2010 11:56 pm
Posts: 4
Post Re: sound problem
I solved the problem.

I added my user to the audio group (gid 29), then it worked. Don't know why it changed ...

Fri Dec 31, 2010 9:40 am

Joined: Sun Jan 10, 2010 11:17 am
Posts: 57
Post Re: sound problem
Help plz. What was the command that you typed?

Sat Feb 12, 2011 5:39 pm

Joined: Thu Jul 22, 2010 2:02 pm
Posts: 162
Post Re: sound problem
sudo usermod -a -G audio $USER

This will add $USER to the "audo" group.

Sat Feb 12, 2011 7:25 pm
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.