View unanswered posts | View active topics It is currently Fri Sep 20, 2019 4:05 pm



Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
 EMGD 1.16 driver on Linux Mint 13 MATE 
Author Message

Joined: Tue Feb 05, 2013 1:10 am
Posts: 1
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
HELP: I am a linux / FIT-PC2 newbie and after persevering for several days installing various versions of Ubunto but not able to figure out how to get the Wireless LAN working and getting stuck on partioning the hard drive in order to install Mint, I successfully installed Mint 13 on my FIT-PC2.

With video playback very slow, I went through this process to downgrade xorg in order to install the EMGD 1.16 driver (http://old-releases.ubuntu.com/ubuntu/ worked, the other links didn't) only to get a box with a message "Failed to start the X server (your graphical interface). It is lilely to be setup incorrectly.... etc". And then ESC reverts to the command line login.

From the command line I was able to delete the xserver configuration files, a learning exercise in itself to set permissions etc. and then tried the sudo update lines to revert back to the latest version. It looked like the upgrade was successful but the desktop still fails to boot, same problem.

There is a lot of details stuff that can be displayed which starts with "X.Org X Server 1.11.3... and ends with a line "Current version of pixman: 0.24.4". Then ESC reverts to the command line.

Apart from re-installing Mint all over again, is there a quick fix for this?

And even if I do reinstall Mint, I won't be able to install the EMGD 1.16 drivers, so it will be unusable for video. What should I do then? I don't want to give up on Linux just yet.

Thanks for help.


Tue Feb 05, 2013 1:34 am
Profile

Joined: Sun Apr 26, 2009 3:24 pm
Posts: 300
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
Hi,
First I've fixed "old-releases" link, thank you.

I advice you to reinstall linuxmint13, just follow the installation guide step by step, everything will be ok including video.

_________________
Compulab's Linux support


Sun Feb 10, 2013 6:45 am
Profile

Joined: Mon Sep 24, 2012 6:54 pm
Posts: 229
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
I'm writing this from the z510 fit-pc2, together with Linux Mint Maya. That accelerated flash plugin really does work. Under youtube, you get "accelerated decoding" if you check the properties, and that means full screen. And, it probably works super well on the z530 and z550. The accelerated flash plugin crashes (on my very limited machine) when doing amazon.com streaming flash. Or, it displays an amazon streaming video with horizontal lines like venetian blind slats. It works under hulu. Etc.

Installing correctly requires practice and skill. And patience.

Oh yes. Compiz always gets in the way. I uninstalled it. And, vlc ought to work better than mplayer-vaapi.


Sun Mar 03, 2013 5:18 pm
Profile

Joined: Fri May 17, 2013 3:54 pm
Posts: 1
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
I could use some help with this. I've completed up through the EMGD drivers step, but now I'm having all sorts of interface trouble:
  • On boot, there's no taskbar or menu
  • Any windows I open are locked to the upper left-hand corner and cannot be moved or re-sized.
  • The terminal doesn't display text I enter. It still responds to commands, but I can't see them as I type.
  • I'm able to bring up the taskbar by entering
    Code:
    env DISPLAY=:0.0 gnome-display
    into the terminal, but the taskbar is blacked out.
Does anyone have any advice? I'm very new to Mint.


Fri May 17, 2013 5:33 pm
Profile

Joined: Mon Apr 02, 2012 10:53 am
Posts: 7
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
I am having trouble installing Mint (or any recent Ubuntu) from a bootable DVD as once the Mint splash screen and I choose the relevant option, the screen goes black. I have tried using the nomodeset option in the boot settings, but this does not work, Also removed the splash option but that didn't help...
Is there a specific boot option I should use for the FitPC2i ?


Mon Jun 17, 2013 8:58 am
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
I have tried installing Linux Mint 14 on FitPC2/2I without any issues... Can you try to perform the installation from a USB flash drive?

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Tue Jun 18, 2013 10:26 am
Profile

Joined: Mon Apr 02, 2012 10:53 am
Posts: 7
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
OK. Tried to install Mint 14.1 from a USB key (there is no 14.0 on the Mint site), but needed to blacklist gma500_gfx at the Mint boot loader -- you detail this for the reboot process, but not for the original boot from USB.

BTW Mint 13 and Mint 14.1 do not boot properly (with the USB CDROM I am using) from DVD -- there is a kernel panic.

So, I installed 14.1, followed the instructions but got the following errors:


-----------------------------

At end of output from sudo apt-get dist-upgrade:

Errors were encountered while processing:
/var/cache/apt/archives/xorg_1%3a7.5+6ubuntu3.1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

michael@Media0 ~ $ sudo dpkg -i emgd-bin_1.16.3196.deb emgd-dkms_1.16.3196.deb

Selecting previously unselected package emgd-bin.
(Reading database ... 187267 files and directories currently installed.)

Unpacking emgd-bin (from emgd-bin_1.16.3196.deb)
...
Selecting previously unselected package emgd-dkms.

Unpacking emgd-dkms (from emgd-dkms_1.16.3196.deb)
...
dpkg: dependency problems prevent configuration of emgd-bin:

emgd-bin depends on xserver-xorg-core (<< 2:1.10); however:
Version of xserver-xorg-core on system is 2:1.13.0-0ubuntu6.

emgd-bin depends on libxv1; however:
Package libxv1:i386 is not configured yet.

emgd-bin depends on libdrm2 (>= 2.4.3); however:
Package libdrm2:i386 is not configured yet.

dpkg:
error processing emgd-bin (--install):
dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of emgd-dkms:
emgd-dkms depends on dkms (>= 1.95); however:
Package dkms is not configured yet.


dpkg: error processing emgd-dkms (--install):
dependency problems - leaving unconfigured

Processing triggers for man-db
...
Errors were encountered while processing:
emgd-bin
emgd-dkms


Thu Jun 20, 2013 9:29 pm
Profile

Joined: Mon Apr 02, 2012 10:53 am
Posts: 7
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
Now tried with Mint 13.
All goes fine, but when I reboot I get no video output from x or from the console. The monitor says 'Unsupported signal. Check your device output'
:-(


Fri Jun 21, 2013 10:22 am
Profile

Joined: Mon Apr 02, 2012 10:53 am
Posts: 7
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
Intel have a 1.18 Gold driver for Linux Fedora 14 and Meego.
Anyone any experience with this ?

https://downloadcenter.intel.com/Detail ... ldID=22865


Fri Jun 21, 2013 10:33 am
Profile

Joined: Sun Jan 17, 2010 8:41 pm
Posts: 6
Post Re: EMGD 1.16 driver on Linux Mint 13 MATE
MichaelRudgyard wrote:
Now tried with Mint 13.
All goes fine, but when I reboot I get no video output from x or from the console. The monitor says 'Unsupported signal. Check your device output'
:-(


Did you modify the /etc/default/grub file as mentionned on the wiki ?


Wed Jul 24, 2013 10:53 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.