View unanswered posts | View active topics It is currently Mon Sep 16, 2019 12:36 am



Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
 dual monitor problem (solved) 
Author Message

Joined: Thu Oct 04, 2012 1:53 am
Posts: 19
Post Re: dual monitor problem (solved)
Slight follow-up I hoped you could figure out. (Just about) every time I shut the machine down and bring it back up, my second monitor is de-activated. Going into the configuration utility easily turns it back on, but I would like it to just stay configured the way I left it. Any ideas?

Thanks!
Joshua


Thu Jan 24, 2013 4:43 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: dual monitor problem (solved)
Are we talking about the DP->VGA connection?

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Mon Jan 28, 2013 2:11 pm
Profile

Joined: Thu Oct 04, 2012 1:53 am
Posts: 19
Post Re: dual monitor problem (solved)
Well, that is the monitor that turns off, however, it's not that way from boot.

When the machine boots, both monitors are on for the BIOS splash, then both monitors display the "Linux Mint" splash screen.

Then the login screen appears on ONLY monitor #2 (the DP->VGA) monitor.

Then when I log in, instead of returning to the last configuraton I'd had it on (both monitors on), the #2 monitor (DP->VGA) turns OFF and the other monitor (#1, HDMI->VGA) turns on).

From there I can go into the "Catalyst Control Manager (as superuser)" and change the "multi-display" settings of monitor #2 back from disabled back to multi-display.

When I reboot, same as described above, with monitor #2 back off (disabled) when I log in.

Thanks!
Joshua


Wed Jan 30, 2013 10:01 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: dual monitor problem (solved)
Dear Joshua

I have tried to reproduce your issue with a direct DP and HDMI dual head setup but without success. I afraid that this is a VGA adapters related issue.

What is the model of your VGA adapters?

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Thu Jan 31, 2013 5:29 pm
Profile

Joined: Thu Oct 04, 2012 1:53 am
Posts: 19
Post Re: dual monitor problem (solved)
Hmm... strange that the problem could be the adapters when it all works when the settings are set. It seems like somehow the monitor settings just aren't saving, since all it takes is turning the monitor #2 back on when I reboot.

Both adapters are from StarTech. The display port adapter (monitor #2) is:
http://www.startech.com/AV/Displayport- ... ter~DP2VGA

And the HDMI adapter is:
http://www.startech.com/AV/Converters/V ... 80~HD2VGAE

Thanks,
Joshua


Fri Feb 01, 2013 9:14 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: dual monitor problem (solved)
Please attach the dmesg output to the post.

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Sun Feb 03, 2013 4:58 pm
Profile

Joined: Thu Oct 04, 2012 1:53 am
Posts: 19
Post Re: dual monitor problem (solved)
Attached is the dmesg output from not long after boot. Also, another reason why it being the adapter doesn't make sense to me, is that the login screen appears on monitor #2, and then turns back off again after login (as stated in earlier post).

The file was too long for the body of post, and it wouldn't accept .txt files, so I zipped the text file.

Thanks for your persistence. :)
--Joshua


Attachments:
dmesg.zip [17.12 KiB]
Downloaded 190 times


Last bumped by joshualibrarian on Fri Feb 08, 2013 5:01 pm.
Fri Feb 08, 2013 5:01 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.