View unanswered posts | View active topics It is currently Sun Oct 20, 2019 4:30 pm



Reply to topic  [ 3 posts ] 
 Wireless Interface 
Author Message

Joined: Mon Jul 23, 2012 7:56 pm
Posts: 3
Post Wireless Interface
My PC3 with Win7 is mounted in my "radio car" for emergency comms. Have been using the IOGEAR GKM681R wireless keyboard with this setup for a couple of months. Recently, the alphanumeric keys stopped working...in other words, I can't type. The trackball, scroll, and other control keys work. At IOGEAR's suggestion, I installed the keyboard on another computer and all worked successfully, so they're out of the picture.
What on earth might have changed in the OS?, or whatever, that part of the keyboard would stop working?? I'm bumfuzzled on this one and looking for suggestions as to where to look.
Thanks for any ideas.
Wayne
W6OEU
Ojai, CA


Fri Jan 11, 2013 1:20 am
Profile

Joined: Mon Jul 23, 2012 7:56 pm
Posts: 3
Post Re: Wireless Interface
As a follow up...I rebooted and hit F2 to go to the bios. That key worked and all the keys worked as I navigated around the settings. However, as soon as I exited the bios and Win7 launched the alphanumeric keys stopped working. Strange!


Fri Jan 11, 2013 3:06 am
Profile
Site Admin

Joined: Mon Mar 16, 2009 2:11 pm
Posts: 2340
Post Re: Wireless Interface
Your description indicates a SW corruption or misconfiguration. Maybe with related device drivers.

_________________
-------------------------
Irad Stavi
fit-PC forum admin

-------------------------


Fri Jan 11, 2013 6:47 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.