View unanswered posts | View active topics It is currently Sat Sep 21, 2019 11:21 pm



Reply to topic  [ 8 posts ] 
 fit-pc3 has no video signal HDMI 
Author Message

Joined: Tue Nov 27, 2012 12:45 pm
Posts: 3
Post fit-pc3 has no video signal HDMI
my fit-pc3 has no video signal, what to do?

Fit-PC3
W7

viewtopic.php?f=84&t=4626


Last edited by ifmx on Thu Nov 29, 2012 12:15 am, edited 1 time in total.



Tue Nov 27, 2012 12:51 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: fit-pc3 has no video signal HDMI
Please elaborate

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Wed Nov 28, 2012 8:13 am
Profile

Joined: Tue Oct 06, 2009 10:32 am
Posts: 60
Location: Melbourne, Australia
Post Re: fit-pc3 has no video signal HDMI
Hi Gabriel,

I have a unit with the same problem, returned from a customer today.

The unit appears be be working correctly with the exception of the HDMI output.

The customer described it like this:
-------------------------------------------------------
1. Purchased FIT-PC3 a few months ago.

2. Worked perfectly until today where the HDMI seemed to have an issue. The screen is blank no matter what I do.

3. Last Thursday I did disconnect the HDMI Port to the screen (while everything was powered off) to connect this screen onto old computer using VGA connection. Plugged everything back in.

4. Do not seem to have used FitPC3 since Thursday.

5. Screen is operational as I have connected other PC's to it and it works fine.

6. Have connected FIT=PC3 to other screens via HDMI and same issue.

Message is "check cable" when screen is not connected. When connected and FIT-PC3 is on, the screen message is either "No Signal" or it cycles through the Analogue, Digital sequence and then goes blank.

7. There is no boot sequence on the screen, nothing comes up. The machine does seem to boot, the light is on the front, and the
Ethernet Network port is showing a green light.

8. I have tried a number of other things but as I only have an HDMI connection, I can't test using a VGA connection via the Display Port
as I don't have a FIT -VGA.

9. I have triple checked, via the manual that I have plugged everything into the right port etc.
---------------------------------------------------

The unit has now been returned to us and I have confirmed the HDMI is not working. I USB booted into Linux and am able to connect via the ethernet port using SSH, so otherwise it appears to be fully working.

I have tried reflashing the BIOS, but no change.

Is this something I can fix locally, or do I need to return it?

Best regards,

Paul McGowan


Fri Nov 30, 2012 5:43 am
Profile WWW
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: fit-pc3 has no video signal HDMI
Hello Poul

Thank you for providing the detailed info. I just want you to perform the last check before RMAing the unit. You told me that you have tried to reflash the BIOS. Have you managed to get the BIOS/DOS screen on your monitor?

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Sun Dec 09, 2012 7:51 am
Profile

Joined: Tue Oct 06, 2009 10:32 am
Posts: 60
Location: Melbourne, Australia
Post Re: fit-pc3 has no video signal HDMI
Hi Gabriel,

No, the reflash was done with a USB key that has DOS and automatically runs the update on boot. Nothing appeared on the screen at any time.

Best regards,

Paul McGowan


Tue Dec 11, 2012 3:25 am
Profile WWW
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: fit-pc3 has no video signal HDMI
Dear Poul

Have you followed this guide http://www.fit-pc.com/wiki/index.php/Fi ... IOS_Update for the BIOS update procedure?
Please try to get the BIOS screen by pressing and holding the F2 key before powering on the Fit-PC3. Please hold the key until the BIOS screen appears.

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Tue Dec 11, 2012 5:41 pm
Profile

Joined: Tue Oct 06, 2009 10:32 am
Posts: 60
Location: Melbourne, Australia
Post Re: fit-pc3 has no video signal HDMI
Hi Gabriel,

Yes I did ceate the my BIOS update USB flash drive following these instructions. However, as I am not able to get the screen to display, I cannot see if the update has run.

I have modified the USB drive to automatically run flash.bat on boot.

I have tried as you suggested holding down the F2 key while powering on and I still get no response. I held it for a full 2 minutes with no change.

I have also tried pressing it repeatedly during start up.

Best regards,

Paul McGowan


Wed Jan 30, 2013 12:34 am
Profile WWW
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: fit-pc3 has no video signal HDMI
Dear Paul

Please consider to RMA the unit

Sorry for any inconvenience

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Wed Jan 30, 2013 8:10 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.