fit-PC Users Forum
https://www.fit-pc.com/forum/

Audio not working
https://www.fit-pc.com/forum/viewtopic.php?f=83&t=4878
Page 1 of 1

Author:  andrewcirel [ Sat Mar 23, 2013 11:09 pm ]
Post subject:  Audio not working

Hi,
When I bought the Intense PC I didn't realise it wouldn't have the "normal" audio outputs my previous PCs had. I've tried various adaptors to get it connected to speakers or headphone, but still no sound.
Does anyone have any recommendations of headphones or speakers (from amazon) I can connect directly to the Intense PC and they will work?
Much appreciated,
Andrew.

Author:  irads [ Sun Mar 24, 2013 2:26 pm ]
Post subject:  Re: Audio not working

Audio should work normally in Intense PC - stereo line-out through standard 3.5mm jack. Audio is tested on every Intense PC before shipping. The most likely problem is drivers / configuration.

Author:  andrewcirel [ Mon Mar 25, 2013 10:01 am ]
Post subject:  Re: Audio not working

I've re-installed the drivers. Actually I thought there was no sound, but if I listen vary carefully there is some extremely quites sound - most people wouldn't be able to hear it at all. Do these systems need an amp?

Author:  irads [ Mon Mar 25, 2013 2:09 pm ]
Post subject:  Re: Audio not working

Yes, this is lined out and is suitable for headphones or for active speakers/amp, not for passive ones.

Author:  beemerphile [ Wed Apr 15, 2015 12:38 am ]
Post subject:  Re: Audio not working

I do not see a 3.5mm analog audio jack on the machine or in the literature. The only 3.5mm jacks on my machine are labeled S/PDIF in and out, which I believe are digital. What am I missing or is this on a break-out cable from the HDMI?

Author:  mbirger [ Sun Apr 19, 2015 2:09 pm ]
Post subject:  Re: Audio not working

Intense PC features both input and output 3.5 audio jacks. Both are clearly visible on the back panel, and both provide analog and digital interfaces, of course on different pins.

It is very similar to IPC2 audio - please refer to audio slide:
http://www.fit-pc.com/download/intense-pc2/documents/ipc2-product-overview-presentation.pdf

Author:  mbirger [ Sun Apr 19, 2015 2:10 pm ]
Post subject:  Re: Audio not working

Please make sure audio codec driver is installed and you see it in the device manager. You can download it from here:
http://www.fit-pc.com/wiki/index.php/Intense_PC_drivers_for_Windows_7

Author:  kenw232 [ Fri Dec 25, 2015 4:09 pm ]
Post subject:  Re: Audio not working

I have this problem under Windows 10. I have tried everything. Including the latest drivers from Realtek. I hear slight screeching sound when it plays.

Author:  mbirger [ Mon Dec 28, 2015 1:49 pm ]
Post subject:  Re: Audio not working

Are you able to get audio on HDMI or DP video output ports?
Do you have audio output on the same HW under WIn7 or Linux?

These two will be a good indication where the problem is - HW or SW.
In case under any OS you cannot get sound, then it is a HW failure and probably RMA, otherwise it is a SW settings /driver issue.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/