View unanswered posts | View active topics It is currently Wed Jul 17, 2019 10:55 pm



Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
 No sound in Windows 7 Pro 
Author Message

Joined: Tue Sep 11, 2012 2:25 am
Posts: 4
Post Re: No sound in Windows 7 Pro
thanks gabrielh.

i have (had already) downloaded and installed all the drivers - everything else works fine.
Attachment:
nosound1.jpg
nosound1.jpg [ 35.53 KiB | Viewed 3814 times ]
Attachment:
nosound2.jpg
nosound2.jpg [ 38.68 KiB | Viewed 3814 times ]


I've been using a USB soundcard since i gave up on trying to get anything out of the fit-pc3, so i know my speakers work just fine.

cheers,

A.


Fri Sep 21, 2012 4:45 am
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: No sound in Windows 7 Pro
To see if this a hardware problem, can you please run a live version of Ubuntu or Linux Mint and try to get analog audio output?

PS. Are all of the Fit-PC3 Windows 7 drivers from the Compulab's website were installed. If you use drivers downloaded from other sources then Compulab, please purge them and install the Compulab's ones

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Fri Sep 21, 2012 7:24 am
Profile

Joined: Mon Jul 30, 2012 7:01 pm
Posts: 15
Post Re: No sound in Windows 7 Pro
I found a fix for this!

Suspecting that the only available audio device "Realtek Digital Output" only outputs data and not soundwaves I googled "Realtek Digital Output no sound windows 7" and found a lot of forum posts from people who had problems with Realtek audio cards and their drivers. Turns out there is something called "front panel jack detection" that has to be deactivated in the Realtek HD Audio manager for analog output to be activated. The Connector Settings is located in the upper left corner of The Realtek HD Audio manager which is located among the hidden system tray icons as an orange speaker icon.

The solution was here:
http://www.rm.com/Support/TechnicalArti ... =TEC949416

Finally!

-Joakim


Thu Sep 27, 2012 4:00 pm
Profile

Joined: Mon Jul 30, 2012 7:01 pm
Posts: 15
Post Re: No sound in Windows 7 Pro
Not so fast :(
On booting my computer today the sound is gone. Level meters are jumping up and down to show that Spotify is playing sound but I hear nothing again. I have tried all possible configurations of checking and unchecking boxes in the Realtek HD Audio Manager.

Oh well...

-Joakim


Fri Sep 28, 2012 12:04 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: No sound in Windows 7 Pro
Please run regedit.exe with an Administrator privileges, and look for a ForceDisableJD string. Change the value of it to a 01

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Mon Oct 01, 2012 5:05 pm
Profile

Joined: Mon Jul 30, 2012 7:01 pm
Posts: 15
Post Re: No sound in Windows 7 Pro
Ops! Looks like this thread has been hijacked by someone. Just wanted to say that I have sound now. I dont know why but it works so I guess the solution I posted earlier in this thread fixed it although I cant say fore sure.


Sat Nov 17, 2012 3:44 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: No sound in Windows 7 Pro
Great to hear you got the sound back.

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Sun Nov 18, 2012 5:53 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.