View unanswered posts | View active topics It is currently Sun Dec 15, 2019 6:41 pm



Reply to topic  [ 2 posts ] 
 USB audio 
Author Message

Joined: Sun Aug 26, 2012 11:26 pm
Posts: 23
Post USB audio
I'm trying to run a professional USB 2.0 Audio Interface (RME Fireface UC) with the i7 model and tweak the performance of the ASIO driver under Win7pro.
While trying to find the culprit of unusually high DSP load (compared to the performance of the device on much weaker machines and compared to the MME drivers) I noticed that the ASIO performance of the interface is significantly worse on the rear USB 2.0 ports than on the front USB 2.0 (FACE module) ports or on the USB 3.0 ports. I haven't run longer tests yet, but the identical setting seems to cause about 3 times higher DSP load on the rear USB2 ports.
Is there any setting in the BIOS that could cause this behaviour or is there even a BIOS manual?

Thanks,
Hendrik


Wed Feb 20, 2013 4:54 pm
Profile
Site Admin

Joined: Thu Jun 02, 2011 1:13 pm
Posts: 1260
Post Re: USB audio
The described USB2 rear port behavior may occur if you share the rear USB port with some USB low speed device. Please check if you don't have a mice/keyboard connected to the rear USB dual head port alongside with the USB audio device.

_________________
Gabriel Heifets

Fit-PC2/3/IntensePC support.


Mon Feb 25, 2013 3:03 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.