View unanswered posts | View active topics It is currently Thu Dec 05, 2019 5:46 pm



Reply to topic  [ 2 posts ] 
 3.5mm sound not working? 
Author Message

Joined: Mon Sep 05, 2011 9:52 pm
Posts: 26
Post 3.5mm sound not working?
This should have been posted to the intense pc forum, not intense pc 2.

---
I did a clean install of Windows 10 on an IntensePC and I hear no sound at all out of the 3.5mm" audio jack. I am using HDMI too at the same time for video. How do I fix this? There is no apparent problem in Device Manager and everything else is great.

Current BIOS Version: Latest

Intel i7-3517UE (1.7Ghz dual core)
Memory Speed: 1333Mhz
Intel HD Graphics 4000 17W
WiFi: b/g/n

SN: 1120718-00008
PN: C3517V-WB-FM4U


Thu Dec 24, 2015 10:42 pm
Profile
Post Re: 3.5mm sound not working?
Are you able to get audio on HDMI or DP video output ports?
Do you have audio output on the same HW under Win7 or Linux?

These two will be a good indication where the problem is - HW or SW.
In case under any OS you cannot get sound, then it is a HW failure and probably RMA, otherwise it is a SW settings /driver issue.


Mon Dec 28, 2015 1:55 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.