View unanswered posts | View active topics It is currently Tue Sep 17, 2019 8:40 am



Reply to topic  [ 20 posts ]  Go to page Previous  1, 2
 fitpc3 video performance 
Author Message

Joined: Mon Sep 24, 2012 6:54 pm
Posts: 229
Post Re: fitpc3 video performance
Under Windows 8, youtube stuttering happens as a result of the Power settings in Control Panel. If I set fit-pc3 basic on Powersave to keep the case cool, the system runs like a fit-pc2 which is tripping the internal power interrupts so as to prevent thermal runaway. Balanced power setting under Windows 8 eliminates most or all of the stuttering and video off-and-then-on effects.


Wed Aug 07, 2013 7:35 am
Profile

Joined: Mon Jul 30, 2012 7:01 pm
Posts: 15
Post Re: fitpc3 video performance
Under Windows 7 watching Youtube videos makes it stutter and lag because the cpu usage is up to a 100%. Did anyone else in this post check their CPU when this happens?


Sun Aug 11, 2013 12:29 pm
Profile

Joined: Thu Aug 01, 2013 6:42 pm
Posts: 3
Post Re: fitpc3 video performance
OS is Win 7... try the following sites

www.vevo.com

www.netflix.com

www.amazon.com

1080p res seems to be a big problem for performance.


Tue Aug 13, 2013 5:51 pm
Profile

Joined: Thu Aug 01, 2013 6:42 pm
Posts: 3
Post Re: fitpc3 video performance
Is there anyone helping to resolve issues on this forum? This is my third post regarding video issues with the FitPC3 and know one has responded. I get the same results trying to get technical support from www.fit-pc.com.

Please help with 1080p choppy video. So far I have made sure that my video driver is the latest on the fitpc web site.

Any other ideas to solve the choppy video problem while streaming movies at 1080p on www.netflix.com, www.vevo.com, www.youtube.com and www.amazonprime.com

Thanks,

Brian


Wed Aug 14, 2013 6:20 pm
Profile
Post Re: fitpc3 video performance
Can you please share a link to these video files?
Does your output is to HDMI or DP monitor - just in case I would suggest to try them both to understand if this is indeed some wrong driver issue.


Tue Aug 20, 2013 5:01 am

Joined: Thu Oct 31, 2013 5:03 pm
Posts: 4
Post Re: fitpc3 video performance
Took delivery of a fitpc3 pro with Linux Mint yesterday. Using the HDMI output to the HDMI port on my TV. Out of the box default settings.

Playing anime video from Crunchyroll.com via Firefox browser gives frame stutters and sound jumps at all resolutions (SD, 480, 720, 1080). I'm pretty sure it's a fitpc issue because I've run the same vids on the same set using a WinXP box and a Linux Ubuntu box (both via VGA) with no problems.

Haven't tried straight YouTube yet. I'll do that this weekend and try for a recording.


Thu Oct 31, 2013 5:29 pm
Profile

Joined: Thu Oct 31, 2013 5:03 pm
Posts: 4
Post Re: fitpc3 video performance
Update on my earlier post. I tried switching the browser to Chrome/Chromium, but both had dependency issues and wouldn't install. I installed the latest version of Opera and tried the videos there.

On both browsers (Firefox and Opera), on YouTube (E.G. opening scene from Star Wars IV) I got screen hesitations and sound ski-ips or dudoubles. Screen hesitations were not metronomic, but were almost at one second intervals. Just slight hesitations, brief freezings of laser bolts inflight. Enough to be noticeable, not quite bad enough to be unwatchable.

Was not able to get any video capture s/w to install. Most of what's out there seems to be for downloads, not screencaps.

Based on what's been said earlier, I looked at the power management settings, but Mint seems to have a fairly simplistic approach. In any event, after half an hour of 480p video, the fitpc was only slightly warm to the touch.


Sat Nov 02, 2013 5:25 am
Profile

Joined: Thu Oct 31, 2013 5:03 pm
Posts: 4
Post Re: fitpc3 video performance
So it's been a month now, and I still don't have a reply here, and still can't play smooth YouTube.


Thu Dec 19, 2013 3:46 am
Profile
Post Re: fitpc3 video performance
Please send link to these video files.
We have never had problem with video streaming and playing.
If you're saying that you have tried to re-install the drivers, another reason may be poor cable quality (it is often the case).

Unless you send a link to the problematic video files, it will be difficult to help as I need a reference to check it in the lab.

As if your PC is operating properly, but just have issues with playing specific videos it seems that the HW doesn't have issues.
BTW, have you tried to playback a HD video from a file (not streaming from the web)?


Wed Dec 25, 2013 8:47 am

Joined: Thu Oct 31, 2013 5:03 pm
Posts: 4
Post Re: fitpc3 video performance
So, this is embarrassing.

I left the Fit un-touched and un-used while I waited for your reply. When I turned it on this morning...it worked fine. YouTube vids played smoothly. CR vids played smoothly. Exactly the same ones I reported on earlier, and not worth sending a link to, now.

No idea what was broke earlier, or what was fixed now.

Sorry to get snarky. Sorry to waste your time.


Wed Dec 25, 2013 9:19 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.